Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Displacement maps going VERY wrong...
show user profile  KitFox
Hi All

Please help a newbie!

I am adding displacement maps to primitives by:
converting to editable poly
ticking Subdivision Displacement then Low on the Modifier rollout
then assigning a bitmap in the Displacement part of the Maps section of the Materials Editor

...but then my primitive appears to "tear apart" along its edges and any UV maps I have added in the Diffuse Colour part of the Materials Editor go bonkers.

Help???

read 791 times
4/13/2008 4:10:38 AM (last edit: 4/13/2008 4:10:38 AM)
show user profile  Westcoast13
Mental ray i assume. Have you read any displacement tutorials? There is a link on a thread on this page that might help if you havent.

Here it is:
http://jeffpatton.net/MR_Grass_Displacement.htm



My Turbosquid Area

read 779 times
4/13/2008 4:24:53 AM (last edit: 4/13/2008 4:25:50 AM)
show user profile  KitFox
Hi All

Despite my best efforts I am still having problems with this. See the render below (done using V-Ray). Can anyone help?

Render at:

read 662 times
6/27/2008 1:40:29 PM (last edit: 6/27/2008 1:42:51 PM)
show user profile  Nik Clark
http://www.maxforums.org/thread.aspx?tid=520153

Does this help?

EDIT: Ah, Vray.



read 658 times
6/27/2008 1:42:38 PM (last edit: 6/27/2008 1:43:06 PM)
show user profile  KitFox
Hi Nik

That looks very promising - thank you!

You were so quick I didn't get time to edit my post to add the link to the render I have uploaded. Now that's what I call fast! Thanks. :-)
read 654 times
6/27/2008 1:44:59 PM (last edit: 6/27/2008 1:44:59 PM)
show user profile  Bolteon
you need to tick on continuity in the vraydisplacementmod modifier on your object.


this will remidy your tearing.



// edit

dont use displacement maps in your material, use the vray displacement modifier on the object. it has an option to maintain continuity between displaced faces which would usually otherwise "tear".

-Marko Mandaric



read 640 times
6/27/2008 1:56:03 PM (last edit: 6/27/2008 1:59:50 PM)
show user profile  KitFox
Hi Nik

OK - just tried it but there's no Smoothing option in the V-Ray render dialogue boxes.

8-0

Arrrrghhhhhh!
read 638 times
6/27/2008 1:56:37 PM (last edit: 6/27/2008 1:57:12 PM)
show user profile  Nik Clark
Sorry I couldn't help. I think Bolte has the answer above for you though.



read 634 times
6/27/2008 1:58:19 PM (last edit: 6/27/2008 1:58:19 PM)
show user profile  KitFox
Nik - thanks for your help.

Marko - cool! Seems to work now. I think my object was at a very small scale and that was not helping things.
read 630 times
6/27/2008 2:01:09 PM (last edit: 6/27/2008 2:08:08 PM)
show user profile  horizon
Not all renderers are MR Nik :P


read 606 times
6/27/2008 5:50:04 PM (last edit: 6/27/2008 5:50:04 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org