Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

displacement map dissapears
show user profile  stevey2shoes
Hi
I posted a photo of a scorpion I made a while ago.
I've since improved him and animated him.
Trouble is, for 5 frames, the displacement map seems to dissapear.
This happens twice in the sequence.
any ideas why please.
If I can upload it then I will post it here.
steve
read 513 times
10/30/2011 11:23:02 AM (last edit: 10/30/2011 11:23:02 AM)
show user profile  mrgrotey
is the displacement slot's value animated?




read 512 times
10/30/2011 11:24:19 AM (last edit: 10/30/2011 11:24:19 AM)
show user profile  stevey2shoes
doesn't seem to be,
waiting for the video to upload,
I did animate parts of the overall mesh, and thought that the map would distort with it, but it doesn't, it just disappears,
I even went back and ramped up the map for these frames, but doesn't help.
Steve
read 507 times
10/30/2011 11:56:10 AM (last edit: 10/30/2011 11:56:10 AM)
show user profile  stevey2shoes

read 504 times
10/30/2011 12:08:16 PM (last edit: 10/30/2011 12:08:16 PM)
show user profile  mrgrotey
Does the map disappear if you render that frame/s individually? or just when rendering a sequence?

Can you upload the max file? (if you can tell us what version it is)




read 502 times
10/30/2011 12:09:56 PM (last edit: 10/30/2011 12:11:48 PM)
show user profile  stevey2shoes
I went back and rendered just the frames that disappear, and they render just the same in the video.
Im using max 2012
steve
read 497 times
10/30/2011 12:23:25 PM (last edit: 10/30/2011 12:23:25 PM)
show user profile  stevey2shoes
How do I post the file on here?, I cant still cant see why it disappears
Steve
read 474 times
11/1/2011 7:26:43 PM (last edit: 11/1/2011 7:26:43 PM)
show user profile  advance-software
upload it somewhere then post a link
read 471 times
11/1/2011 7:37:24 PM (last edit: 11/1/2011 7:37:24 PM)
show user profile  mrgrotey
somewhere = divshare.com




read 459 times
11/1/2011 8:59:45 PM (last edit: 11/1/2011 8:59:45 PM)
show user profile  stevey2shoes
Hi
I didn't mean to keep you guys hanging, but I may have sorted this.
I think it may have been something to do with the stinger.
This was part of the main mesh so it took up the bump pattern as on the majority of the mesh, the legs are detached and have a similar material but with less bump and more gloss.)
I also applied the glowing red to the stinger.
I found this out because I re animated this scene, but with the stinger, scaling up and down as if it was pulsating, and every frame looked stupid because his whole body changed, as the bump moved up and down, backwards and forwards with the scaling.
I detached the stinger,from the main mesh, rendered a single frame and all looks well so I'm hoping this was what was at fault, will soon see.
Steve
read 435 times
11/2/2011 11:32:04 PM (last edit: 11/2/2011 11:32:04 PM)
show user profile  stevey2shoes
Hi
I never really solved this.
Just a thought..... I've since used displacement on a couple of other scenes and, in one, I noticed that the displacement map disappears when the camera moves and reappears when it is stationary which got me thinking.... is the displacement MAP, different to a displacement modifier. and would this problem get soled if I used the modifier instead of the map.
I have the feeling the modifier changes the geometry and the map "fudges" a change in geometry once it is rendered.
any thoughts
Steve
read 362 times
1/29/2012 9:36:38 PM (last edit: 1/29/2012 9:36:38 PM)
show user profile  stevey2shoes
I finally sorted this,
I tried adding a displace modifier and the model just fell apart while bits of him moved along.
Instead I just removed the displacement altogether, and ramped up the bump map instead.
the result is just the same except the bump pattern doesn't all of a sudden disappear.
went over it a hundred times, the displacement value was never animated so still don't get it .
Not a problem any more though
Steve.
read 337 times
2/1/2012 2:57:11 PM (last edit: 2/1/2012 2:57:11 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org