Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Define a sharp edge without adding extra loops?
show user profile  dragopede
So, I'm working on modeling a car, and I'm getting down to the smaller stuff, so I started connecting all the pieces together into a single poly mesh. Problem is, what works great in low poly kinda falls apart when I add a Turbosmooth modifier to it.

I thought for sure that I'd seen a tutorial video where the person messed with the settings under the Subdivision Displacement section of Edit Poly to get around this issue. But after looking through the Help section, I think my memory is faulty.

Do I need to add in a few edges near the corner to keep the corner sharp? It seems every time I do that, I get this crinkled look around the edges instead, which is worse. I don't want to add in an extra edge loop that goes around the rest of the car just to avoid some triangles, though. Either way, it torpedoes my otherwise clean edge flow.

Just to be clear, the upper part you see there is some sort of decorative "vent" thing. (It's a 1969 Dodge Charger.) It's just the bottom corner of the door that's giving me trouble.

Any suggestions would be greatly appreciated.
read 384 times
1/9/2012 12:20:15 AM (last edit: 1/9/2012 12:23:22 AM)
show user profile  Joey Parker Jr.
Go into edge mode and select the edges you want to be sharp or sharper.
There is a crease setting which is set by default to 0.0. Try setting it to 1.0.
You can play around with settings in between to get what you need.
 photo 2012-sig_small3_zpsbd114b69.png

read 374 times
1/9/2012 12:31:13 AM (last edit: 1/9/2012 12:31:13 AM)
show user profile  Mr_Stabby
alternatively you can set the smooth to separate the curves by smoothing groups and assign appropriate groups to the polys when making the mesh

read 368 times
1/9/2012 12:47:02 AM (last edit: 1/9/2012 12:47:02 AM)
show user profile  dragopede
Aha! That's the setting I was thinking of. Thanks, Joey. It looks like the "weight" area under Vertex mode does the same thing, though with the capability to make a pretty crazy mess if I let it go too high. I'll start playing with these.

And thanks to you too, Mr_Stabby. I had already been playing with those settings, which is why the crease between the two areas was still pretty defined, just not the corners.
read 358 times
1/9/2012 7:39:46 AM (last edit: 1/9/2012 7:39:46 AM)
show user profile  dragopede
New twist on this same issue, I think.

Notice how the shadow in front of the vehicle's cowl is not uniform across the whole edge? I can't account for this. I've checked to make sure all the verts in this neighborhood are welded, and that all the smoothing groups are as they should be (one along the top, another inside the seam).

I would raise their crease setting in edge mode, but I'm on an Edit Poly modifier, and it doesn't have that setting for some reason. The easiest solution I assume would be to use this, but I'd have to collapse my stack, which I'd rather not do yet.

Any suggestions?

[edit] Sorry for the washed-out image. I have no idea why Photobucket is doing this. ("Video playback will not affect your upload," you say? Hmm...) It looks just fine on my machine.
read 299 times
1/24/2012 12:08:32 AM (last edit: 1/24/2012 12:11:26 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org