Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Daylight system plus other lighting problem
show user profile  DJammyRasta
I am currently creating an outdoor scene that was going perfectly fine using the daylight system but also want to render it at night so i changed the time for the sun to 22:00 or something and added in some floodlights to the scene, only to find no other lights seem to work?

I have made this little scene as an example, first we have a teapot lighted by a single photometric spotlight

Then i add the daylight system and the entire scene washes out, maybe the light isn't powerfull enough to effect the scene any more?

But if i make it night time surely the light should be visable? (i have changed the exposure value to the light setting)

What am i doing wrong?

Sam
read 465 times
3/14/2009 4:25:55 AM (last edit: 3/14/2009 4:27:07 AM)
show user profile  threedee
maybe try putting in a Night Shader(Night(lume)) in the Lens slot of the Render Scene, Camera Effects dialog. Drag'n'drop to the ME next to adjust the Multiplier and Cutoff.
Make sure your light is set up first before doing this. You might have to change the light to a regular light if the mR sunsytem doesn't work with it.
read 444 times
3/14/2009 11:53:50 AM (last edit: 3/14/2009 11:53:50 AM)
show user profile  DJammyRasta
Anyone care to explain this one to me... As you can just about see i got my light working (top right coner) but at the cost of some rather funky huge black boxes... im guessing its something to do with there not being enough light particles in the scene now there is another light source, but cant seemm to fix it ... any ideas what setting i need to change?

Thanks

read 416 times
3/15/2009 3:52:30 AM (last edit: 3/15/2009 3:53:12 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org