Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Crappy play back in viewport.
show user profile  Cylon 2
Hi guys,

I'm trying to work on some animation, and the playback in the viewport is really jerky.

What is the best 'Driver Display' option to work with for best play back, or in general (under preference settings).

My options are:

Nitrous (Recommended)
Direct 3D
Open GL
Software (not highlighted).

Cheers.
read 361 times
7/25/2012 1:52:04 AM (last edit: 7/25/2012 1:52:04 AM)
show user profile  danmitch1
Have you experimented with each driver? See if one is better . What graphics card are you using? What resolution are you running on?
read 347 times
7/25/2012 2:26:21 AM (last edit: 7/25/2012 2:26:21 AM)
show user profile  Cylon 2
I've tried all settings, it seems to be running slow on all settings.

Does hiding objects in a scene help ? I thought it did, but it didn't. After deleting objects it seemed to work better, which isn't really ideal.

Thanks.
read 316 times
7/25/2012 3:48:59 PM (last edit: 7/25/2012 3:48:59 PM)
show user profile  Mr_Stabby
in max 2012 you can switch to d3d mode and have somewhat decent performance, in 2013.. nothing you can do about it. Much better playback performance in 2011 and below

read 310 times
7/25/2012 3:57:54 PM (last edit: 7/25/2012 3:57:54 PM)
show user profile  donvella
Have a highpoly version of your scene for your environment render settings

have a low poly scene for your animation (unless your characters interact with that object). This should optimise most of your scene for animation, for realtime playblast you should really use Tools > Views -Grab Viewport > Create animation sequence file.

Once your happy with the animation, (I recommend) Point Caching this and bringing it into your scene (if neccessary). Otherwise light and composite your characters ontop of your environment.




read 307 times
7/25/2012 3:59:19 PM (last edit: 7/25/2012 3:59:19 PM)
show user profile  Dr. Jim
In my personal experience (others may have different).....Nitrous sucks for playback. Looks beautiful for building and such,....but playing back is uber slow.
running a GTX580 btw

edit: and ofcourse,....polycount and all that...modifier stack all play BIG TIME into playback regardless of mode


read 303 times
7/25/2012 4:04:15 PM (last edit: 7/25/2012 4:04:47 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org