Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

cloth modifier standing on the way
show user profile  ANKH7
Hi (first post here, for I failed to encounter anywhere else the same issue: my cloth simulation keeps 'simulating' along and along; with no way to get rid of the 'calculation phase'. I am on 'simulate (damped)' mode to try the cloth. The modifier acts the same being offered a garment fashioned or a regular polyplane. (This on very simple models made up to try out the function as well as on elaborated ones) V 3ds max 2014. Thanks for care.
read 353 times
1/25/2014 8:53:56 AM (last edit: 1/25/2014 8:53:56 AM)
show user profile  khamski
Not clear.
Can you describe the problem in a few words?


read 348 times
1/25/2014 10:44:15 AM (last edit: 1/25/2014 10:44:15 AM)
show user profile  Mr_Stabby
we need sherlock scoobatman

read 340 times
1/25/2014 11:14:18 AM (last edit: 1/25/2014 11:14:18 AM)
show user profile  markoid
Did you try esc key?



read 306 times
1/26/2014 12:56:56 AM (last edit: 1/26/2014 12:56:56 AM)
show user profile  ANKH7
ok, i am not sure where this will go.. I am having a hard time learning how things work here, like post icons etc.. The problem I encounter is that while everything goes smoothly to cloth my model the 'simulate' or 'simulate damped' keep calculating no matter they have finished their job or not. Which forces me to close the program. I am stuck on this ***mf*** modifier thinking about the good old times when we were modeling everything. I will try the esc key, and let it know whether it works, thanks.
read 286 times
1/27/2014 2:44:10 PM (last edit: 1/27/2014 2:45:26 PM)
show user profile  Mr_Stabby
simulations never finish their job since they dont have a job. When you're happy with the result just click the button again to stop the sim.

read 280 times
1/27/2014 3:19:38 PM (last edit: 1/27/2014 3:19:38 PM)
show user profile  ANKH7
@ mr Stabby
this is exactly the problem I am stuck with: the button will never turn off, keeping locked in computing mode. No way to exit. It has worked fine for a while, then I tried the skirt exercise on the tutorial part and it ended up this way . Every time I have tried anything else nothing would work afterwards, no garment nor any mesh or poly can turn to cloth.
read 260 times
1/28/2014 4:32:29 AM (last edit: 1/28/2014 4:32:29 AM)
show user profile  ANKH7
thanks for caring averyone and megathx to markold: the esc key resolved it finely. The stuff now works thought I am not sure why I need to suddenly. Cool.
read 256 times
1/28/2014 4:45:10 AM (last edit: 1/28/2014 4:45:10 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org