Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

CD/DVD drive not working
show user profile  parkerfamily
apparently the drivers for my cd/dvd drivers are gone. in the device manager on vista it's called the TSST corp CDDVDW SH-S202G ATA device.

in properties it says
"Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available."

vista simply doesn't find anything when i check for solutions. is TSST still in business? because if not i obviously can't get my driver since there wouldn't be a server anymore.

i tried just uninstalling it and then planned on letting it reinstall automatically (vista does this).
but it says it failed to install the driver. basically, my question is just, is there any way to make this one work again, or is it just dead and i have to go get a new one?
read 1073 times
3/29/2009 3:00:00 PM (last edit: 3/29/2009 3:00:00 PM)
show user profile  parkerfamily
also, when i uninstall again (which it lets me do for some reason?) it says "device driver software was not successfully installed

please consult with your device manufacturer for assistance getting this device installed

TSSTcorp CDDVDW SH-S202G ATA device failed
read 1060 times
3/29/2009 4:55:19 PM (last edit: 3/29/2009 4:55:19 PM)
show user profile  horizon
Have you tried it on another machine? Or win xp?
I have tsst too, and my driver properties say my drivers are from microsoft, default ones that came with the OS... it should be completely plug and play


read 1057 times
3/29/2009 5:01:09 PM (last edit: 3/29/2009 5:01:09 PM)
show user profile  Kajico
are you running as administrator?


(\/) (°,,,°) (\/) Woop woop woop!




read 1055 times
3/29/2009 5:04:38 PM (last edit: 3/29/2009 5:04:38 PM)
show user profile  coolone610
Download and run trojan remover. It might be happen due to any trojan in your harddrive. [url=http://www.inspiredhypnosis.co.uk/locations/hypnotherapy_north_london.htm]hypnotherapy north london[/url]
[url=http://duracleanaustin.com/water.html]water damage Restoration Austin Texas[/url]

read 985 times
4/7/2009 1:20:16 AM (last edit: 4/7/2009 1:20:16 AM)
show user profile  coolone610
In any case, if you will get teh same problem then please let me know the operating system you are using and also let us know wheter you are using a USB based rom or serial CD ROM .. Check the cables are properly inserted and the jumper settings are correct [url=http://www.inspiredhypnosis.co.uk/locations/hypnotherapy_north_london.htm]hypnotherapy north london[/url]
[url=http://duracleanaustin.com/water.html]water damage Restoration Austin Texas[/url]

read 984 times
4/7/2009 1:22:26 AM (last edit: 4/7/2009 1:22:26 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org