Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Can't move anything
show user profile  npcph
So I'm working on a small project in max 2011 and or some reason, i can no longer move anything. The cursor will flash and if i play with the axis icon and change the axis a few times, it sometimes will work. And the lock is not on, i checked already. I try to move vertices and it will not move and then suddenly it will jump around but out of my control like snaps are on. I checked and snaps are are not on either. It was working fine and this started out of the blue. I opened a blank document and it all worked fine so i'm guessing it's something to do with the file. Any help would be appreciated.

read 895 times
9/1/2011 5:31:46 PM (last edit: 9/1/2011 5:31:46 PM)
show user profile  BishBashRoss
I think I've had that just happen randomly. I think rebooting Max fixed it.





read 879 times
9/1/2011 5:51:21 PM (last edit: 9/1/2011 5:51:21 PM)
show user profile  npcph
I tried that and no go. Still can't do anything. I even tried to shift-drag to make a new set of polys in edit poly but it won't work either.

read 871 times
9/1/2011 6:04:39 PM (last edit: 9/1/2011 6:04:39 PM)
show user profile  Nik Clark
They aren't frozen, are they? Layer frozen? Changed the default controller?



read 866 times
9/1/2011 6:10:30 PM (last edit: 9/1/2011 6:10:30 PM)
show user profile  npcph
No go on frozen layers. I didn't do anything with the controllers but how do i check for the controllers?

read 863 times
9/1/2011 6:19:45 PM (last edit: 9/1/2011 6:19:45 PM)
show user profile  gogodr
edit: forget it.

reset xform?

Hello there

beautiful ;3


read 854 times
9/1/2011 6:41:54 PM (last edit: 9/1/2011 6:42:41 PM)
show user profile  npcph
here is what it is doing. Sometimes it will not even move at all.

Unable to display content. Adobe Flash is required.

read 846 times
9/1/2011 8:56:27 PM (last edit: 9/1/2011 8:57:01 PM)
show user profile  npcph
Unable to display content. Adobe Flash is required.

read 842 times
9/1/2011 9:09:19 PM (last edit: 9/1/2011 9:09:19 PM)
show user profile  BLoSk
If it's a problem with the file as you suspect try merging it into a new file.




BLOX


read 836 times
9/1/2011 9:26:57 PM (last edit: 9/1/2011 9:26:57 PM)
show user profile  K-tonne
are your constraints on? maybe edge

Website and Portfolio

read 833 times
9/1/2011 9:40:52 PM (last edit: 9/1/2011 9:40:52 PM)
show user profile  npcph
i finally got it worked out. for some reason the constraints were stuck on. i tried to turn them off, but it didn;t help. I shut off the whole computer and after 4 restarts it started to work properly.


Thanks for all of the help

read 829 times
9/1/2011 9:52:16 PM (last edit: 9/2/2011 3:21:50 AM)
show user profile  RedStar
Yeap looks like an edge constraint. Glad you got it fixed.
read 823 times
9/1/2011 9:55:57 PM (last edit: 9/1/2011 9:55:57 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org