Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Camera viewpoint changes when GI is on
show user profile  gyster
Ok, I'm working on a 600 frame animation with three cameras. When I try to render view one with GI on, the scene doesn't render from the same viewpoint as the active camera. When I switch GI off, the scene renders from an accurate perspective for the active camera. Anyone?
read 712 times
6/23/2011 5:05:53 AM (last edit: 6/23/2011 5:05:53 AM)
show user profile  donvella
Check to see if 'use camera path' is selected under irradiance/light cache.

Turn this off see if it helps





read 696 times
6/24/2011 2:52:05 AM (last edit: 6/24/2011 2:52:16 AM)
show user profile  gyster
Thanks James. I had this checked in both IR Maps and Light Cache. I'm rendering the IR maps now, and the viewpoint is accurate. I will see how the final render looks later today. I was following a tutorial I found to reduce flickering, and the author suggested these settings.
read 682 times
6/24/2011 6:29:56 PM (last edit: 6/24/2011 6:29:56 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org