Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Camera Raw Icon not being displayed?
show user profile  9krausec
Quick issue I just ran into for the first time... Usually when I edit a photo in camera raw (a raw photo) and click done I receive this icon..




but for whatever reason, bridge is not displaying this icon with my current batch of photos that I recently taken (they are in camera raw and taken the exact same way all my other photos are taken)..

Why would this be? This icon helps me out a lot to see which photos I have processed and which photos still need processing.

Cheers and thank you.


edit: and it's not saving my camera raw changes to the photo like it usually does.. wtf?




- Portfolio-




read 364 times
8/2/2012 8:53:30 PM (last edit: 8/2/2012 8:54:33 PM)
show user profile  nm8r
The folder containing the Raw files may be "read only". Have you checked the folder's permissions?
read 345 times
8/4/2012 1:57:03 AM (last edit: 8/4/2012 1:58:16 AM)
show user profile  9krausec
Oh yeah. I checked all of the settings for the folders. The I put one of the raw files that were shitting on day in the same folder as another raw file that was working properly. Two exact same formats and settings on both file types... No luck. Then I ripped my desktop offmt desk and lit the house on fire... After that I reinstalled bridge and its not being a butt yard anymore and actually working... IT MUST OF BEEN THE FRONATS!!!!!!!




- Portfolio-




read 341 times
8/4/2012 2:13:49 AM (last edit: 8/4/2012 2:13:49 AM)
show user profile  LionDebt
I THINK THE CAPS LOCK FRONATS oops, saved the day. Yesterday.
read 340 times
8/4/2012 2:20:05 AM (last edit: 8/4/2012 2:20:05 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org