Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

cad to max problem
show user profile  innamed
Hey there..
when I import cad dwg to max nothing shows up, though it shows the importing process. .the weird thing is that it did worked before!. Now only cad legacy option seem to import fine. But I would like to use normal import.
Also when i chose import, I get the import CAD files window straight away without me chosing what type of file i want to import. May be it's normal since i had already imported cad files before? is the problem in some settings got messed up? .( I use latest versions of both soft). please help!
read 495 times
1/18/2009 9:37:48 AM (last edit: 1/18/2009 9:37:48 AM)
show user profile  haldar
I may be off base here, but if it's a dwg, you should link the file (File Link Manager) instead of importing it. You have more control and can update the link if you make changes to the dwg.

Envision-CG

3D|Animation|Multimedia



read 486 times
1/18/2009 9:51:13 AM (last edit: 1/18/2009 9:51:13 AM)
show user profile  innamed
the file link manager works,, true..but how come import doesn't work anymore? it worked perfectly fine this morning and now everyhting comes in blank. it's very annoying .. i tried changing settings and all but not a single line comes in any more!
read 476 times
1/18/2009 10:14:00 AM (last edit: 1/18/2009 10:14:00 AM)
show user profile  owtdor
Have you downloaded the latest enablers for Max?
http://usa.autodesk.com/adsk/servlet/ps/dl/index?siteID=123112&id=2334440&linkID=9241178

<

read 454 times
1/18/2009 12:50:28 PM (last edit: 1/18/2009 12:50:28 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org