Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Cable deformation help
show user profile  MrMushroom
Hi, i am working on a robot arm for a university project and i am having a few issues getting the cable to arm correctly.

Here is the robot arm in its normal state.
 photo Cable Problem 01_zps0jhvlew5.jpg

I have added bones to the cable and a orientation constrain at both ends, with a HI solver to control the movement. When the arm moves however the cable does not follow it how i could like, here are some photos of the issue.

 photo Cable Problem 02_zpsszzx2ef7.jpg

 photo Cable Problem 03_zps5pxbcqly.jpg

Here is how it looks with all the bones and helpers showing.

 photo Cable Problem 04_zpsxbklkduw.jpg

Any help or ideas would be greatly appreciated.
read 275 times
4/9/2015 8:30:06 PM (last edit: 4/9/2015 8:30:06 PM)
show user profile  moid1111
This may work.
Try using spline line as bone , with multiple vertex, to have more control.
You need to rig it right.
read 254 times
4/9/2015 10:34:16 PM (last edit: 4/9/2015 10:35:46 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org