Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

C4D Archviz
show user profile  donvella
Hey, Question for STRAT or anyone else with knowledge.

Im doing the conversion to C4D (and loving it). Was wondering how to save out my frames from the VFB at the same time as my "Image". Basically If i add all the render elements it only saves them out as a TIFF or PSD (very cool function) - but it forgets to add the rendered image. At the moment Im saving out my passes as a single tiff with layers & then my rendered image as another, but I want them all in the same tiff file. Thanks

This is vray btw





read 604 times
4/14/2014 9:49:16 AM (last edit: 4/14/2014 9:55:45 AM)
show user profile  donvella
also, is there a way to display the diffuse color in viewport? everything just remains grey...




read 578 times
4/14/2014 1:48:21 PM (last edit: 4/14/2014 1:48:21 PM)
show user profile  STRAT
Speak soon, just arrived home from holls!





SJLEWORTHY.COM











read 532 times
4/15/2014 5:36:36 PM (last edit: 4/15/2014 5:36:36 PM)
show user profile  ScotlandDave
I can`t really comment re Vray for C4D as i`ve only just messed about with it..

With the standard multipass, as long as you have RGBA Image included it`ll save that as the bottom layer of the TIFF file..

Regards diffuse colour showing up in the viewport - it should be! C4D uses OpenGL for viewport - is this enabled/checked within your prefs?




Website | Blog | Contact | Vimeo

read 520 times
4/16/2014 2:59:59 PM (last edit: 4/16/2014 2:59:59 PM)
show user profile  STRAT
unfortunately i can only advise on Vray in C4D. i gave up the whole native C4D renderer years ago.

as for the grey viewports, yeah, theres some video card and open gl settings to fiddle with in the settings. also, my own nvidia menus helped in conjunction with the c4d displays too. but, i havent a clue on technicalities like that :P





SJLEWORTHY.COM











read 503 times
4/16/2014 6:48:55 PM (last edit: 4/16/2014 6:48:55 PM)
show user profile  donvella
thanks, I got the vray colors working in viewport. However the render option is actually the vray plugins renderelements which i cant seem to get to render correctly. I can render them seperately but not as a single tif, any clues to what im missing?




read 480 times
4/17/2014 10:37:17 AM (last edit: 4/17/2014 10:37:17 AM)
show user profile  STRAT
if you're trying to get vray multipass working like a peach then dont. it's still shit.





SJLEWORTHY.COM











read 478 times
4/17/2014 10:39:10 AM (last edit: 4/17/2014 10:39:10 AM)
show user profile  donvella
^ lol




read 473 times
4/17/2014 11:32:40 AM (last edit: 4/17/2014 11:32:40 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org