Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Z-Brush Frozen Sub-Tool
show user profile  herfst1
I Goz'ed the model (on lowest sub-division) into Max -> created some armor -> Goz'ed back into z-brush, which transposed the higher details onto the low-poly mesh. Now I've got some useful sub-tools to sculpt from BUT the body mesh is frozen (as seen in the picture), and cannot be sculpted.

Is there a way to unfreeze this mesh? Alternatively, is there a way to import my armor as a sub-tool into the same workspace as my original mesh?
read 301 times
2/12/2012 10:30:49 PM (last edit: 2/12/2012 10:30:49 PM)
show user profile  herfst1
Sorry, I worked it out. Hell, there's an "Insert" button as one of the options.
read 291 times
2/12/2012 10:53:45 PM (last edit: 2/12/2012 10:53:45 PM)
show user profile  K-tonne
not seen this one before
have you tried exporting/ cloning the subtool, then deleting it, and if the main tool then becomes available you can append the subtool
check layers if you use them
hope you're saving incrimentally

check zbc for similar problems maybe

[edit] ahhh ok lol

Website and Portfolio

read 289 times
2/12/2012 10:55:43 PM (last edit: 2/12/2012 10:56:15 PM)
show user profile  herfst1
Thanks anyway K-tonne. Yeah, it was weird. The first time I tried it (using the method I described before) it only updated the armor, deleting the body in the process. Then the next time I tried it, it came up with this error. But it's all going well now.
read 279 times
2/12/2012 11:19:44 PM (last edit: 2/12/2012 11:19:44 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org