Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Box Modeling - Triangulation problem (3ds max 9)
show user profile  rmarier83
I just started box modeling 2 weeks ago, but I've noticed when I turn my Turbosmoothe option off and render my mesh I can see hundreds of triangles in my quads that shouldn't be there.

My question is:
Is there a way to smooth that out, I've tried tesselating (then deleting the diagonals in the quads) and while that creates a lot more work that didn't help either. I noticed this mainly happens when my quads aren't really moved out or the vertices aren't perfectly lined up.
I also started a new box model and the same problems are still appearing.
read 1839 times
8/24/2009 3:47:30 PM (last edit: 8/24/2009 3:47:30 PM)
show user profile  markoid
Check out 'smoothing groups' ... F1



read 1824 times
8/24/2009 4:47:39 PM (last edit: 8/24/2009 4:47:39 PM)
show user profile  K-tonne
also check in the top left menu of the viewport you've got smooth and highlights on not faceted

Website and Portfolio

read 1812 times
8/24/2009 5:20:19 PM (last edit: 8/24/2009 5:20:19 PM)
show user profile  Wireframe
I had this very same problem.

After a long search I found a sollution.

Go to : Customize > Preferences > Viewports > Choose Driver

Here you choose a directx version supported by your video card(s).
On the computer I had this problem with DirectX10 was selected.
I selected DirectX9 instead and the problem was solved.

Most likely this problem can also ocur when you have a directx version
selected which you dont have installed, but I'm not sure about that one.

I registered just to share this sollution, hopefully it helps out more people
like it helped me.

-Wireframe-
read 1563 times
11/25/2009 4:30:04 AM (last edit: 11/25/2009 4:30:04 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org