Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Boujou
show user profile  MrCaseStudy
Anyone know boujou much? everything looks fine from when I have camera tacked and so on, even when I add a test object in it looks good, but when it goes into max it looks like it has rotated?

read 518 times
8/31/2014 6:35:44 PM (last edit: 8/31/2014 6:40:33 PM)
show user profile  Error404
looks like it's 90 degrees off, probably an export setting. It's been a looong time since I've used boujou, but I seem to remember having to change some export settings to get things to line up.

www.DanielBuck.net - www.DNSFail.com

read 513 times
8/31/2014 6:43:50 PM (last edit: 8/31/2014 6:44:59 PM)
show user profile  MrCaseStudy
ahh ok, its very much annoying haha!

also a quick one, I have loaded the background into max, but when I press play/animate the objects are moving, but the background video stays static, when I press pause the background video then jumps to where it should be? do you know why this is?

read 500 times
8/31/2014 9:09:32 PM (last edit: 8/31/2014 9:09:32 PM)
show user profile  Pim4
That is standard Max behaviour
I think you can set it right somewhere in The preferences
ungabunga

read 476 times
9/1/2014 6:08:46 PM (last edit: 9/1/2014 6:09:05 PM)
show user profile  3Ddeath
ya, max has Z and Y flipped from any other program out there.

It's a unique max thing...


Portfolio Site
read 450 times
9/2/2014 8:55:51 PM (last edit: 9/2/2014 8:55:51 PM)
show user profile  MrCaseStudy
oh so Z is Y and Y is Z ? everything is going fine apart from when I go into max, the tracks and the geometry is not matching, but maybe that is to do with max flipping the axis?
read 446 times
9/2/2014 9:19:01 PM (last edit: 9/2/2014 9:19:01 PM)
show user profile  Error404
yes, there should be an export setting to change that.

Google it :)

http://www.metrics.co.uk/support/solution_view.php?id=1535

Looks like the menu is: Edit>Preferences>3D Display>Preferred camera orientation and set it to Z-up Y-forward.

www.DanielBuck.net - www.DNSFail.com

read 444 times
9/2/2014 9:22:00 PM (last edit: 9/2/2014 9:24:11 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org