Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Bitmap Resolution in Viewport
show user profile  Sylverstalker
Hey,
Ive got a reference image that i have applied to a plane but the resolution is not as high as the actual jpeg. I would like it to be a higher resolution in the view port. I have know that I've fixed this before but now when i try what i thought i did, it doesn't work.

I tried going

Customize>Preferences>Viewports>Display Drivers>Configure Driver>Match Bitmap Size as Closely as Possible

Then i click OK and restart max, the problem is when i restart the settings have reverted back.

Does this sound like a video card problem?




read 324 times
6/12/2010 8:31:42 AM (last edit: 6/12/2010 8:31:42 AM)
show user profile  Westcoast13
http://www.maxforums.org/grotey/faq.html#20


Although it sounds like you did it, did you click largest texture size button?


My Turbosquid Area

read 316 times
6/12/2010 8:58:51 AM (last edit: 6/12/2010 8:58:51 AM)
show user profile  Sylverstalker
Thanks for replying,

Yeah, Ive tried a few things but every time i restart max the settings revert back to what they were.

I don't completely understand some of the settings but i tried playing with 'choose driver' and changed the 'Direct3d Version' to DirectX 10.0 from 9.0.

When i did this and restarted the view port bitmaps were at a far better resolution but the geometry looked different from what I'm used to, every poly had a diagonal.

This made it harder to see the usual edges on complex objects and in some files the poly's looked kind of like their normals were inverted.

Is this just something easy to fix that i don't understand?




read 311 times
6/12/2010 10:48:27 AM (last edit: 6/12/2010 10:48:27 AM)
show user profile  advance-software
> every poly had a diagonal.

Yeah that's a bug in max's DirectX10 driver. DX9 is the best at the moment.

If you can't get the solution you need with the standard max DX9 viewport renderer, we have a replacement that can render maps of whatever resolution you like into the viewport. Next beta available shortly.

Ensure you've installed all available service packs & hotfixes for the version of max you're using.

read 309 times
6/12/2010 10:50:49 AM (last edit: 6/12/2010 10:58:20 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org