Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies) Members Gallery
(516 replies)
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Biped COM is RED not BLUE and will not footstep
show user profile  thislevelisclouds
Hello, my name is Michael.

I am setting up a Biped with the Physique modifier in 3DS Max 9. The problem is, his COM is red instead of blue, and the footsteps mode is greyed out and cannot be set up. What happened and how do I correct it?

read 706 times
4/9/2008 2:46:26 PM (last edit: 4/9/2008 2:46:26 PM)
show user profile  Dave
Experience has taught me to stay away from Max' default Biped. And the "Skin" modifier has taught me that Physique is utterly useless.

On the few occassions that I have resorted to using a biped, i've simply selected the entire biped and taken a snapshot (Tools > Snapshot) of the selection. And deleted the original. What i'm left with is a fully hierarchied, editable mesh based duplicate with its pivots all still in place.

From here on (if no amendments need to be made to the biped) i'd use this duplicate as my bones and add a Skin modifier to my deformable mesh.


"I flew over Egypt once"

read 701 times
4/9/2008 2:54:37 PM (last edit: 4/9/2008 2:55:11 PM)
show user profile  mattymoose
do you have "animate in place" selected?

read 693 times
4/9/2008 3:34:08 PM (last edit: 4/9/2008 3:38:53 PM)
#Maxforums IRC
Open chat window