Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Beginner’s problems
show user profile  iwantfatty
Hi I am quite new to the world of max and as such my skills are very poor. I have made a model which I have been attempting to add a texture to and am encountering several problems see links to some renders to help understand what I mean

I have used multi/sub object material to attempt to add many different texture to my object. The different parts of the object have been given different Ids. As you can see this has worked fine for the flat surfaces with solar panels on, however it has not worked on the main part of the cylinder building object (labelled 1 on first image). I have tried adjusting the tiling of this bitmap but it only makes the lines thinner it never gives the tiled image as I want (the image I am trying to display on this part of the cylinder is the second link to photobucket).
Also where the image is labelled 2 (where the cylinder building bevels in, materials will not apply at all, I have tried placing a simple checkerboard material on it but it will not display.
Hope you can help me, feel free to point out ways to make my terrible building better haha
King regards fatty


read 735 times
4/9/2008 10:28:10 AM (last edit: 4/9/2008 10:28:10 AM)
show user profile  toldaddy
leeeensflaaaares *drooooool* are those textures ON the solar panels? ((add flares in post))

Hey man, your UVW map is set to planar,Quickfix: you need to select your object, go to the modifier stack, and add "UVW MAP" to your object, and change it to cylinder. just experiment with that.



read 727 times
4/9/2008 10:31:58 AM (last edit: 4/9/2008 10:34:29 AM)
show user profile  iwantfatty
Thank you this helped A LOT. however I am having problems with materials in the multi/sub object material. Namely they only apply to the object if they are bitmaps, I have made many materials within max and none of them show up when I try to apply them... :s

read 705 times
4/9/2008 12:25:52 PM (last edit: 4/9/2008 12:25:52 PM)
show user profile  toldaddy
Just in the viewport, or when you render too?



read 694 times
4/9/2008 12:41:05 PM (last edit: 4/9/2008 12:41:05 PM)
show user profile  iwantfatty
Both, the only way anything will display is via using a diffuse map - bitmap. Nothing else will effect anything :( I must have unchecked some kind of killer box

read 684 times
4/9/2008 12:54:52 PM (last edit: 4/9/2008 12:54:52 PM)
show user profile  TimTamFin
I'd suggest that you read the "Materials and Mapping" tutorial that comes with 3dsmax. It will help you to understand the basics. "Introduction to Materials and Mapping" covers mapping coordinates and Multi/Sub-Object Materials. I can assure you that it will speed up your learning process a great deal. And the answer to your current problem will be solved in no time.
Rgds,
Timo

read 683 times
4/9/2008 12:55:16 PM (last edit: 4/9/2008 12:55:16 PM)
show user profile  Sypher-5
You are giving the faces their own material ID correct ?
Signature Pending Redesign

read 632 times
4/9/2008 6:58:03 PM (last edit: 4/9/2008 6:58:03 PM)
show user profile  iwantfatty
Yeah they did, I managed to get it to work in the end, by deleting said multi/sub object material. and making a new one, I must have checked/unchecked some weird box I am guessing, Thanks for help.com

read 603 times
4/10/2008 2:43:46 AM (last edit: 4/10/2008 2:43:46 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org