Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Background image issues
show user profile  Westcoast13
Right, following Sangre's method of modelling a car. The background image seems to do its own thing. Sometimes its ok, most of the time its offset showing half of the image, too large, too small etc etc.

What the hell am i doing wrong!!

#Noob.


My Turbosquid Area

read 356 times
7/6/2012 10:07:27 PM (last edit: 7/6/2012 10:07:27 PM)
show user profile  herfst1
I just had a go trying to recreate your problem, I'm positive it's due to your image being too large. Get a screen grab of max and chuck it into PS, crop to the border of your viewport and you'll have an exact dimension limit for width and height. Make sure your pic is rescaled to one of those limits and check "Match Bitmap" and I think you should all be good. This has worked for me with zbrush, so I hope I haven't given shit advice.

If this doesn't work, wait for Sangre as I'm all out of ideas. :)
read 341 times
7/6/2012 10:52:33 PM (last edit: 7/6/2012 10:52:33 PM)
show user profile  K-tonne
this 'may' help:http://www.scriptspot.com/3ds-max/scripts/nitrous-set-texture-size-limit
might need to make the ref square though

herf- if you're using a plane for the ref just take it into ps beforehand and make it square topshelf> image> canvas size
also subD it to around half a million or so and hit texture to polypaint in tool> texture or summink

Website and Portfolio

read 338 times
7/6/2012 11:21:15 PM (last edit: 7/6/2012 11:21:15 PM)
show user profile  herfst1
That's pretty cool K-tonne. I normally input a texture and fill layer. This seems more useful, as the filled layer cuts halfway through the y-axis (depth) of the model which I'm sure your technique should overcome.
read 331 times
7/6/2012 11:28:03 PM (last edit: 7/6/2012 11:28:03 PM)
show user profile  K-tonne
well you can put it where you want- perspective off for on ortho type view- transparency on (ghost off) and go to top menu> preference> draw> front opacity and back opacity to see the ref more clearly/ model more

apologies for derail :)

Website and Portfolio

read 326 times
7/6/2012 11:53:50 PM (last edit: 7/7/2012 2:02:52 AM)
show user profile  Coxy
I had this issue. I think I solved it by showing safe frames.



www.artasmedia.com
read 312 times
7/7/2012 5:28:47 AM (last edit: 7/7/2012 5:28:47 AM)
show user profile  Westcoast13
Cheers for the replies fella's. Making it smaller worked for a bit....

It's annoying as it will be fine sometimes then for no apparenty reason disappear again, and I load it back in and it still doesnt show.


My Turbosquid Area

read 298 times
7/7/2012 3:19:01 PM (last edit: 7/7/2012 3:19:01 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org