Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

backburner and render selected issue
show user profile  rob@dynamic
Hi all

I had an issue rendering last night.

I sent a scene to backburner to render.

I only needed to re-render a single object in a scene so used the Render Mask > Selected in the Image Sampler Drop down.

This work fine when using Distributed Rendering from my machine. But when I send it to backburner it doesn't render. It pops up with error message saying 'No valid objects selected'

Any ideas?

Is it possible to use render masks with backburner?

Thanks


3D Portfolio
Facebook
Twitter
Flickr






read 344 times
4/14/2015 9:46:04 AM (last edit: 4/14/2015 9:46:04 AM)
show user profile  donvella
use render mask > layer. it cant work out whats selected but layers work




read 343 times
4/14/2015 10:09:42 AM (last edit: 4/14/2015 10:10:19 AM)
show user profile  rob@dynamic
ok good to know. thanks mate


3D Portfolio
Facebook
Twitter
Flickr






read 325 times
4/14/2015 6:22:25 PM (last edit: 4/14/2015 6:22:25 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org