Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Backburner 2013 issues
show user profile  Henrik5000
Hi!

Recently upgraded my two boxes to 3ds Max 2013 from 2011. Now my render slave won't render backburner submitted jobs properly. The job gets submitted to the manager ok, and Max fires up, but closes after a minute or two yielding the error message: "Error message: Launcher: Timed out executing command:"C:\Program Files\Autodesk\3ds Max 2012\maxadapter.adp.exe” in the server window.

The box is running Vista (yes it's a piece of crap I know, but as it just renders I have not bothered to upgrade it and I fear it would not remedy this problem even if I invested time in a complete reinstall). I run all the software as an administrator and UAC is switched off. Max renders fine if I open the job on the render slave manually, this is seemingly a problem backburner has firing max up in the right way.

Anybody have any clue on how to fix this?
read 2949 times
7/21/2012 7:51:35 PM (last edit: 7/21/2012 7:51:35 PM)
show user profile  Tarkus289
Don't know if this will help, but if you read your error message, it says \3ds Max 2012\.
Maybe it is looking in the wrong folder?
read 2935 times
7/21/2012 10:34:58 PM (last edit: 7/21/2012 10:34:58 PM)
show user profile  Henrik5000
Thanks for the reply, but actually I mistyped the error message! It should be 2013!
read 2932 times
7/21/2012 11:25:05 PM (last edit: 7/21/2012 11:25:05 PM)
show user profile  Henrik5000
Really? Nobody? Any BB experienced individual I could ask a few questions?
read 2902 times
7/24/2012 12:56:46 PM (last edit: 7/24/2012 12:56:46 PM)
show user profile  cavargas
I'm having the same issues, did you manage to fix the problem?
read 2487 times
11/26/2012 8:37:16 PM (last edit: 11/26/2012 8:37:16 PM)
show user profile  Poku
I have had similiar issues. Maybe not excatly the same but I do not really remember
It seemed to happen while I was baking large scenes. Sometimes it was random.
But it worked fine while using batchrender.

I tried every solution out there. Worked with it for 2 weeks and no solution. So I decided to return to 2012.
read 2475 times
11/27/2012 11:30:04 AM (last edit: 11/27/2012 11:30:04 AM)
show user profile  cavargas
We too rolled back to max 2012 with backburner 2008.1. Hope to hear from Henrik if he managed to fix the issue.
read 2455 times
11/28/2012 11:57:59 PM (last edit: 11/28/2012 11:57:59 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org