Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Autostart Max Macro on startup
show user profile  Nanne
Hello mates

I'm sitting in school and I'm trying to install som scripts and macros. Now, I'm not allowed to put them in the installation directory of Max so I have to use the folders in Documents and Settings for my personal account. So far I've got all the scripts and customized UI to save and work perfectly bar one macroscript that refuses to autostart. The macro is called Unwrap tools 1.50 originally written by Steve Johnson and then modified by Diego Garcia Huerta. Now the strange thing is that parts of the macro starts working, some of the extra buttons on the Unwrap interface but I don't get the extra panel that is supposed to show up. However, if i go to MAXScript -> Run script... then the macro starts to work perfectly.

So how do I get the macro to allways work for me, without having to manually run it?

Cheers mates!

Kristoffer Helander
www.kristofferhelander.se
  :: Works ::   |  :: Resumé ::   |  :: Contact ::   |  :: CG Blog ::   |  :: Links ::     
read 502 times
3/26/2009 3:27:16 AM (last edit: 3/26/2009 3:27:16 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org