Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Autocad text question
show user profile  CAD Monkey
Hi Guys,

I'm hoping this will be a quick fix:

In autocad 2009 when I want to add text, I drag the text box out and by default it runs the text vertically. The vertical text option is NOT selected, and no matter how many new text styles I create it is always vertical. This means I am having to type the text and then rotate it 90 degress which is a pain in the arse. Does anyone know what I can do to stop this happening please?

As always, thanks in advance.

Stewart Today is a gift, and tomorrow is not a promise, so love life!



read 536 times
1/28/2009 9:20:07 AM (last edit: 1/28/2009 9:20:07 AM)
show user profile  mrgrotey
I don't use 2009 but is you UCS set to 'world'? IS there a rotation option in the command bar that is set to 90° before you drag the text box?




read 528 times
1/28/2009 9:48:41 AM (last edit: 1/28/2009 9:48:53 AM)
show user profile  DLDude
Is it set to Annotative text?

read 518 times
1/28/2009 10:49:39 AM (last edit: 1/28/2009 10:49:39 AM)
show user profile  CAD Monkey
Hi guys,

thanks for the replies, but nothing seems to be working. I have even re-installed autocad and it's still doing it. Does anyone have any more suggestions please?

Thanks again guys,

Stewart :D Today is a gift, and tomorrow is not a promise, so love life!



read 492 times
1/29/2009 5:07:48 AM (last edit: 1/29/2009 5:07:48 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org