Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

some atmospherics objects(sphere gizmos) aren't visible during FumeFx rendering using mental ray
show user profile  captain_roach
Hello,
I was making a rendering of a flaming object using FumeFX.
I also made several clouds using SphereGizmos with Atmospherics...
The problem is:
When rendering the flaming object using mental ray, the clouds didn't show up in the background..
But they showed up when using scanline..
Any idea what are the settings that must be adjusted so that the clouds can be visible when rendering the scene with mental ray ?
btw, I don't use any lights.

Here is the image when using mental ray:

And here is the image when not using mental ray(note: the clouds are visible in the background)

P.S: Sorry for the lame flames I made in this scene
read 271 times
7/25/2012 5:38:08 PM (last edit: 7/25/2012 5:39:23 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org