Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

 
First page  Go to the previous page   [01]  [02]  [03]  [04]  Go to the next page  Last page
 
Arch materials with render to texture
show user profile  cartwright_mj
My arch and design and my architectural materials aren't baking, they just show as white but do show ambient occlusion. Am I missing something ? Thanks Mike
read 571 times
6/3/2015 12:08:13 PM (last edit: 6/3/2015 12:08:13 PM)
show user profile  herfst1
Yep, you're missing a screenshot.
read 567 times
6/3/2015 12:13:39 PM (last edit: 6/3/2015 12:13:39 PM)
show user profile  cartwright_mj
I could screen shot it but it would show a white texture map. The bake settings are standard. Or do you mean a screen shot of something else?

read 560 times
6/3/2015 12:22:34 PM (last edit: 6/3/2015 12:22:34 PM)
show user profile  herfst1
baking settings, material settings, basically anything that can help us help you.
read 558 times
6/3/2015 12:26:56 PM (last edit: 6/3/2015 12:26:56 PM)
show user profile  cartwright_mj
1. meshes made and separate material applied. the shiny bar is an Arch & Design material. The main material has a bump map
2. render to texture. you can see that there is a mapping issue and the shiny black is white.
3. dropping the baked material onto the mesh, it lines up correct in terms of uvw unwrap but the shiny material hasnt worked and the bump map is way off

Please can anyone help, thanks Mike

read 544 times
6/3/2015 2:40:22 PM (last edit: 6/3/2015 2:40:22 PM)
show user profile  herfst1
Firstly, that is not how you unwrap. Go on youtube or google and look up a tutorial. What you have is not only completely broken (in a literal sense) but also completely wasteful of uv space. Plus it's impossible to edit in photoshop, say if you wanted to add some text, you'd have to bake everything every time.

As for why it isn't appearing correctly, it's because (I believe) you're saving out the rendered image that appears. Don't, it includes lighting details. Instead in the render-to-texture options you can designate where you want the raw diffuse data saved.


read 542 times
6/3/2015 2:48:23 PM (last edit: 6/3/2015 2:48:23 PM)
show user profile  cartwright_mj
I agree with the unwrapping, it's a terrible way to do it. I know how to unwrap, it should be obvious that this has been done quickly to illustrate the baking error. The way the lighting has been done is for augmented reality/fbx reasons. If I only used a standard materials with no bitmaps, I would get a decent result. I want to know why the mapping is off and why the A&D material isn't working

Thanks Mike
read 536 times
6/3/2015 2:56:18 PM (last edit: 6/3/2015 2:56:18 PM)
show user profile  herfst1
BS. Anyway...

I answered your question with my best guess already.
read 531 times
6/3/2015 2:58:26 PM (last edit: 6/3/2015 2:58:26 PM)
show user profile  cartwright_mj
not BS

anyone who can help?
read 529 times
6/3/2015 3:00:08 PM (last edit: 6/3/2015 3:00:08 PM)
show user profile  herfst1
Yeah, me. I already did, but you're too butt hurt that I gave you constructive critism about your unwrapping ability to even read the second paragraph I wrote.
read 528 times
6/3/2015 3:02:55 PM (last edit: 6/3/2015 3:02:55 PM)
show user profile  cartwright_mj
Anyone else?? Someone who understands that the unwrap method here takes seconds and is not the point of the question and that has a answer rather than a best guess?

Thanks
read 527 times
6/3/2015 3:06:38 PM (last edit: 6/3/2015 3:06:38 PM)
show user profile  herfst1
Hey, dipshit. Let me just copy and paste my second paragraph for your cotton-wool-covered ass.

"As for why it isn't appearing correctly, it's because (I believe) you're saving out the rendered image that appears. Don't, it includes lighting details. Instead in the render-to-texture options you can designate where you want the raw diffuse data saved."

Try that, and if that's not right we can have another guess as to what you fucked up.
read 516 times
6/3/2015 3:10:37 PM (last edit: 6/3/2015 3:10:37 PM)
show user profile  cartwright_mj
I need to include the lighting details. The end result will be a single mesh with a single map to be converted into a fbx which will become an augmented reality model. The augmented reality has no lighting so it has to come from the baked map (no BS)
read 514 times
6/3/2015 3:16:13 PM (last edit: 6/3/2015 3:16:13 PM)
show user profile  herfst1
Have you heard of AO maps? And photoshop? Just multiply the AO on top of the raw diffuse.
read 510 times
6/3/2015 3:21:26 PM (last edit: 6/3/2015 3:21:26 PM)
show user profile  cartwright_mj
I have tried a separate AO render and combining it with a diffuse in photoshop. Same result. To be honest, I dont think the AO is the issue because if I bake with no lights in the scene, the shiny material is still missing and the mapping with the bump is way off
read 507 times
6/3/2015 3:24:15 PM (last edit: 6/3/2015 3:24:15 PM)
 
First page  Go to the previous page   [01]  [02]  [03]  [04]  Go to the next page  Last page
 
#Maxforums IRC
Open chat window


Support Maxforums.org