Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Applying Biped on Physique Problem
show user profile  sw33tlct
I have made a robot character and group the robot as one whole object.
i have made the biped so it fits perfectly.

now when i go to the modifier list and click physique to join the two together the message pops up:

One or more of the objects in your selection references another. To edit the modifier you've applied, select the objects individually.

i have no idea what that means any ideas?


read 1278 times
4/28/2008 6:18:36 AM (last edit: 4/28/2008 6:18:36 AM)
show user profile  $$T-bone$$
it's not wise to group the objects together....you should attach/weld all the objects into one single mesh.
if you are just dealing with 2 or 3 diff objects then you can apply the Phys mod to each object. the more Phys mods you have the more memory it'll eat up.




read 1267 times
4/28/2008 7:07:18 AM (last edit: 4/28/2008 7:07:18 AM)
show user profile  sw33tlct
Thanks for your reply.
read 1263 times
4/28/2008 7:13:22 AM (last edit: 4/28/2008 7:13:22 AM)
show user profile  sw33tlct
However when i "Collapse" the object it becomes one mesh. but when i apply the biped and click physique then click the little man the mesh dissapears just leaving the biped.
read 1260 times
4/28/2008 7:15:38 AM (last edit: 4/28/2008 7:15:38 AM)
show user profile  $$T-bone$$
you might wanna post a pic of your mesh so it'll be easier to see what your working with.
[edit] or try using the Skin modifier instead of Physique...i don't like Phys




read 1258 times
4/28/2008 7:17:17 AM (last edit: 4/28/2008 7:30:27 AM)
show user profile  sw33tlct
Cheers this is my robot, everytime i apply a physique this error appears.
still having problems thank you. please help

read 1252 times
4/28/2008 7:40:14 AM (last edit: 4/28/2008 7:40:40 AM)
show user profile  $$T-bone$$
holy shnikies, that's a big image. :D
well, dude, first of all the error message is telling you what the problem is. you've made a copy of one or more of the objects in your robot and you apparently chose, "reference" instead of "copy" and now Physique is slapping you in the head for it.
try converting to Editable Mesh/Poly and see what happens....if not, try using the Skin Mod.
if that don't work....start over.




read 1244 times
4/28/2008 7:49:17 AM (last edit: 4/28/2008 7:49:17 AM)
show user profile  sw33tlct
thanks for your help i managed to find which piece was referenced and delted it.

problem solved
read 1237 times
4/28/2008 8:26:23 AM (last edit: 4/28/2008 8:26:23 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org