Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

How to apply plan on a plane - to keep clean visibility.
show user profile  inxa
Hello,

I am working on some floor plans.

But when I match it across there are some issues,

- I am creating the plane with the same pixels of the floor plan bitmap that I have got.
- When I apply it in the top viewport, the bitmap isn't looking very clean. It's very blurred.

How do you work it out.


3D ArchVis
Photography blog
Foodlyrics
Facebook Photography page
Twitter


read 597 times
4/27/2008 12:44:40 AM (last edit: 4/27/2008 12:44:40 AM)
show user profile  donvella
Customise > Preference Settings > Configure Driver > (Direct 3D has these options...) Appearance Preferences >
Set the Background Texture size to 1024, and click "Match Bipmap as Closely as Possible".

Should fix the issue.



read 593 times
4/27/2008 12:48:26 AM (last edit: 4/27/2008 12:48:26 AM)
show user profile  inxa
Thanks, will check that out.
it's not the background texture. I am using a plane on which the plan is mapped.


3D ArchVis
Photography blog
Foodlyrics
Facebook Photography page
Twitter


read 583 times
4/27/2008 1:08:29 AM (last edit: 4/27/2008 1:08:29 AM)
show user profile  Headphones_John
Max 'optimises' images when you apply them to objects, to save on system resources.
If don vellas tip has little or no effect then try making a DX material ('standardFX'), instead of the max Standard type, they tend to result in better resolution.

Secondly, if its still not good enough, the best way to get an image into plan is to set it as the background in the top viewport. press alt+b in the top view and set the image, tick 'match bitmap' and 'lock zoom/pan'. ----------

Website is permanently under construction

http://www.hpjohn.com

read 566 times
4/27/2008 4:52:36 AM (last edit: 4/27/2008 4:52:36 AM)
show user profile  TimTamFin
Or if it's clean enough... Turn it to vectors with illustrator (trace) and import it as AI.
Rgds,
Timo

read 559 times
4/27/2008 5:08:31 AM (last edit: 4/27/2008 5:08:31 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org