Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Anoying google.....
show user profile  htt_75@yahoo.com
every time i start typing in the search box the stupid thing automatically high light the similar words from the drop down box...i have to deselect/un-highligh it before i hit the enter key otherwise it will go with the damn words from the high lighted box.

how to turn this thing off?
read 703 times
2/23/2009 1:13:39 PM (last edit: 2/23/2009 1:13:39 PM)
show user profile  K-tonne
might be your browser auto-completing stuff

Website and Portfolio

read 697 times
2/23/2009 1:24:46 PM (last edit: 2/23/2009 1:24:46 PM)
show user profile  missy
tools>internet options>advanced.....what k'tonne said

missy_sig

read 684 times
2/23/2009 1:40:21 PM (last edit: 2/23/2009 1:40:21 PM)
show user profile  Reality Man
On the main Google page look where it says preferences.

Click it and scroll down and tell it 'Do not provide query suggestions in the search box.'
read 682 times
2/23/2009 1:42:30 PM (last edit: 2/23/2009 1:43:12 PM)
show user profile  Duders
willdudley.co.uk

read 659 times
2/23/2009 2:26:13 PM (last edit: 2/23/2009 2:26:13 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org