Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
Annoying light speckles
show user profile  Westcoast13
I have been having problems lighting a scene in MR. the problem is arrowed here on the edge of the frame. The samples are set to min & max 16, and this small section took over an hour to render!! :-(

Any ideas?





My Turbosquid Area

read 916 times
4/9/2008 2:09:23 AM (last edit: 4/9/2008 2:11:42 AM)
show user profile  Joey Parker Jr.
Hmmm you need to increase the sampling in the light itself
not in here
click on the light and go to light parameters and change the sampling to
like 20
just a thought plus your render time will INCREASE!
 photo 2012-sig_small3_zpsbd114b69.png

read 904 times
4/9/2008 2:15:12 AM (last edit: 4/9/2008 2:15:12 AM)
show user profile  Westcoast13
In area light sampling? Its already set to 64. :-/


My Turbosquid Area

read 899 times
4/9/2008 2:16:58 AM (last edit: 4/9/2008 2:16:58 AM)
show user profile  Joey Parker Jr.
here's where i'm thinking
is this what you have set to 64?

 photo 2012-sig_small3_zpsbd114b69.png

read 892 times
4/9/2008 2:28:40 AM (last edit: 4/9/2008 2:28:53 AM)
show user profile  HateTank
Not sure if this applies to MR as well, but I find it that you can often save a lot of render time by excluding your windows from casting shadows, or excluding them completely from the external light sources (sun), and get pretty much same results.

Cheers


Nick Jensen
Polygon wrestler - Rockstar

Fusskalt


read 886 times
4/9/2008 2:32:42 AM (last edit: 4/9/2008 2:32:42 AM)
show user profile  Westcoast13
Sorry, i was talking about the area light samples at the window. I just tried changing the settings on the direct sunlight like you've suggested here and it didnt make any difference, unfortunately!


My Turbosquid Area

read 877 times
4/9/2008 2:37:56 AM (last edit: 4/9/2008 2:37:56 AM)
show user profile  Westcoast13
I have upped the area light samples to 512, render times are horrendous now!! Lucky its not an animation!! Looks promising though, it will be an overnigth render. Hopefully everything else will be ok when i get up in the morning!!!


My Turbosquid Area

read 842 times
4/9/2008 5:35:49 AM (last edit: 4/9/2008 5:35:49 AM)
show user profile  Loud
You might want to try and up your "Rays per FG Point" in the Final Gather settings.


read 800 times
4/9/2008 1:27:19 PM (last edit: 4/9/2008 1:27:19 PM)
show user profile  3Ddeath
This is why I hate that MR area light, seems that every time I use it I end up having to use something like a 5000 sized shadow map.

Id lower your min @ max samples, thoes are for antialiasing and you shouldn't need them that high, i've never gone that high, its just asking for super insane render times.

[edit] I don't do much arch lighting, so correct me if its different for this stuff.


Portfolio Site
read 765 times
4/10/2008 12:01:59 AM (last edit: 4/10/2008 12:02:47 AM)
show user profile  Westcoast13
Cheers, but unfortunately the FG points didnt work.

I always use MR free area, but i dont think i've had a problem like this before!?

/edit - The only thing that seems to stop it is upping the sampling in the area light parameters. However, to get a smooth result, you need it set to 512, which means this will take till 2010 to render one 800x600 frame!! I think it might be because i have such large area lights.


My Turbosquid Area

read 748 times
4/10/2008 1:15:19 AM (last edit: 4/10/2008 1:19:54 AM)
show user profile  Westcoast13
Bump, kind of!!

I'm 90% through modelling and texturing my next scene and i want to do a fly-round animation of it. I intend to use all the tips i've picked up in the last month or 2 for the lighting, so i need to know if any mental ray experts here can cast some light (no pun intended) on the sampling problem that i had here.

My new scene has a large window like the bedroom one, so i have a feeling i'll have the same problem, and as it will end up as an animation, i can't spend 5 hours a frame rendering it!!


My Turbosquid Area

read 698 times
4/16/2008 1:58:45 PM (last edit: 4/16/2008 1:58:45 PM)
show user profile  maxwin
for animations i fake gi, with occ diff and spec passes




read 687 times
4/16/2008 2:17:10 PM (last edit: 4/16/2008 2:17:10 PM)
show user profile  TimTamFin
I'm not an expert, but I could take a looksie. If you care to email the scene ( just the room and lights - no furniture etc. ) Which version of max btw.

send it to timtamfin [you know what goes here] yahoo.co.uk
Rgds,
Timo

read 679 times
4/16/2008 2:37:06 PM (last edit: 4/16/2008 2:37:22 PM)
show user profile  Westcoast13
Thanks mate, i've just sent the file to you.


My Turbosquid Area

read 644 times
4/17/2008 1:28:22 AM (last edit: 4/17/2008 1:28:22 AM)
show user profile  TimTamFin
I'll look into it when I get off from work. Which version of max are you using ?
Rgds,
Timo

read 642 times
4/17/2008 1:33:32 AM (last edit: 4/17/2008 1:33:32 AM)
 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
#Maxforums IRC
Open chat window


Support Maxforums.org