Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Animation problem - the background moves with the camera! How can I stop it??
show user profile  CAD Monkey
Hi Guys,

I am still having serious problems with the classroom/office animation that I've been working on for ages:

I have a camera flying into and then round a room:
http://s29.photobucket.com/albums/c265/StewartSRi/?action=view¤t=2.mp4

In order to add a background, I have tried adding a matte material background material to a plane, a cylinder and also a sphere and every one of them seems to spin/rotate in the background meaning that it looks like the building is spinning, and on a large enough screen could make you feel very ill!

This is driving me absolutely nuts, and I can't seem to solve it. I'll post the vid when it's uploaded, but does anyone have any ideas?

Thanks in advance as always!



Today is a gift, and tomorrow is not a promise, so love life!



read 273 times
11/19/2011 10:44:22 AM (last edit: 11/19/2011 10:49:02 AM)
show user profile  mrgrotey
A working video would help some :)




read 265 times
11/19/2011 11:10:19 AM (last edit: 11/19/2011 11:10:19 AM)
show user profile  ilithian
Hi, are you sure you haven't put it to the environment slot and used screen mode in the bitmap mapping settings?
read 260 times
11/19/2011 12:07:04 PM (last edit: 11/19/2011 12:07:04 PM)
show user profile  CAD Monkey
Cheers guys,

vid should be working fine :s

ilithian - haven't checked that setting, so will do when I get back to work on Monday.

Cheers,



Today is a gift, and tomorrow is not a promise, so love life!



read 249 times
11/19/2011 3:27:02 PM (last edit: 11/19/2011 3:27:02 PM)
show user profile  Davious
that does look like it could be in the environment slot

Add a large plane outside your room, some distance from the windows and put the static pic on it , add self illumination to it , that can help.

And light it with it's own light that only affects the plane

" Difficult, yes. Impossible , no..."
read 244 times
11/19/2011 4:24:31 PM (last edit: 11/19/2011 4:24:31 PM)
show user profile  CAD Monkey
Cheers fella,

I'll give that a look next week too. I think I'm using an MR Sky in the environment slot, with a matte/background mtl. added to the relevant plane/sphere/cylinder etc. so I'll try any suggestions.

The problem is that at 10mins/frame it takes a lot of render time at work to then find out that the background is moving.

Thanks again for the info!!

Cheers,


Today is a gift, and tomorrow is not a promise, so love life!



read 229 times
11/19/2011 9:25:22 PM (last edit: 11/19/2011 9:25:22 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org