Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

animation keys playing catch up
show user profile  zeefusion
I have two shapes extruding and they both extrude the same length up to frame 50 but after frame 50 one of them extrudes longer up to frame 75. So I have a key for both at frame 50 and a key at frame 75 for only one of them.

The shape that extrudes to frame 75 starts lagging behind the other one as it has to extrude for a longer period of time but catches up at frame 50.

How do I stop the shape lagging behind and playing catch up? I want both shapes to extrude the same and then one of them just continue on. I tried setting all the keys to linear keys which fixes the issue but now there is jerking between keys.

Thanks,
read 269 times
1/12/2015 5:49:12 PM (last edit: 1/12/2015 5:50:25 PM)
show user profile  herfst1
Try using bezier not liner. Use the curve editor and make only two keyframes for each object. Now for the second keyframe of "75 frame" one extend the bezier handles so that the line intersects the "50 frame" one at frame 50.
read 259 times
1/12/2015 6:04:30 PM (last edit: 1/12/2015 6:05:13 PM)
show user profile  zeefusion
Thanks for the tip. I managed to move the curve so it lines up by eye with the other curve. Its close enough for what I need. I wonder if there was an automated solution?
read 256 times
1/12/2015 6:23:52 PM (last edit: 1/12/2015 6:23:52 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org