Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

animation flicker
show user profile  roccodiablo
Now I've read a fair bit about this recently - followed a tutorial (http://3dsmaxrendering.blogspot.com/2008/04/why-does-my-animation-flicker_02.html
) but still I'm getting the flicker.

I'm wondering if there's something else I'm doing wrong.

I'm using mental ray with max9.

The attached file:
photon map read/write file saved and ticked.
samples per pixel set to 4/64 mitchell filter
Admittedly final gather was only set to draft but I rendered one last night set to High and it was still the same, perhaps flickered a little less.
I rendered the final gather map at increments of 10 then checked the read only box and rendered the whole sequence.

I've tried rendering with no final gather - then no GI and it still flickers. I didn't think I need to have the samples per pixel any higher than 4/64. From what I've read I should be able to have them lower.

I know this subject has been posted many time but I'm not sure what to try next.

Any pointers anyone?
Thanks http://s258.photobucket.com/albums/hh260/roccodiablo/?action=view¤t=test-4.flv





read 387 times
8/29/2009 8:28:51 AM (last edit: 8/29/2009 8:28:51 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org