Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

Ambient Occlusion woes
show user profile  danfitchie
Ive been having problems rendering to texture amibent occlusions for some time now and thought that I would post on here to see if anyone could help.
The result of the render just isnt right basically, as you can see in the attached picture. Im getting very strange shadows and markings in all my render to textures. The model is made up mostly of smoothed cylinders.

This is how im making the occlusion map at the moment taken from a tutorial

2. Set your renderer to mental ray.

3. Set the background color to white and the global light to 1.0 (software's default ).

4. Select all the objects and give them a standard material, set it's color to white.

5. In the rendering options, turn final gather on (more samples for higher quality).

6. delete all the lights in your scene and add a sky light, set it's color to white.

7. render.

Any help would be appreciated.
read 596 times
2/26/2009 4:24:20 AM (last edit: 2/26/2009 4:24:20 AM)
show user profile  mrgrotey
Maybe a better method is the Ambient occlusion shader method detailed here...

read 589 times
2/26/2009 4:28:35 AM (last edit: 2/26/2009 4:29:24 AM)
show user profile  reeves1984
Ambient occulsion is a shader, which does not use lights. The method you just described is something to mimic it with final render, which is madness and not AO.

Simon Reeves - VFX Artist & Blog
twitter <-- I work here

read 571 times
2/26/2009 5:04:39 AM (last edit: 2/26/2009 5:04:50 AM)
show user profile  un84
u can try this..

1. set the renderer to mental ray the mental ray material, in mental mat slot, surface, select "ambient/reflective occlusion" that u can increase samples, spread .5, dist u wish i keep normally 1500

4.drag drop it on material override in "processing" tab



read 567 times
2/26/2009 5:07:41 AM (last edit: 2/26/2009 5:07:41 AM)
show user profile  Westcoast13
And turn off all lights and set the environment to white and set global illumination to 0.

Like MrG said in the first place, use zmans tut.

My Turbosquid Area

read 563 times
2/26/2009 5:14:51 AM (last edit: 2/26/2009 5:14:51 AM)
#Maxforums IRC
Open chat window