Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

alpha channel on material
show user profile  Defazzio
If I take a picture (example) of a plant, go into photoshop and erase the background, then save it with an alpha channel, then go into 3d studio max and place the pic as a material on a box. How do I make the alpha channel disappear so that only the plant is visible on my landscape?
read 477 times
8/15/2009 8:53:34 PM (last edit: 8/15/2009 8:53:34 PM)
show user profile  gogodr
place the alpha map (( black and white one )) on the opacity map

Hello there

beautiful ;3


read 474 times
8/15/2009 9:20:45 PM (last edit: 8/15/2009 9:20:45 PM)
show user profile  Defazzio
Thank you very much

read 466 times
8/15/2009 10:08:01 PM (last edit: 8/15/2009 10:08:01 PM)
show user profile  Defazzio
I'm a dummy. How do I get the black and white alpha channel when I export a pic as a targa out of photoshop. You guys told me to use that layer in my opacity on the opacity map. Not sure how to get a black and white alpha image.

Thanks
read 418 times
8/20/2009 3:01:55 AM (last edit: 8/20/2009 3:01:55 AM)
show user profile  mrgrotey
If you want to use a single tga with alpha channel in max then load the .tga file into the diffuse slot and change the 'mono channel output' section to 'alpha', and change the 'alpha source' section to 'Image alpha', then copy and instance the diffuse slot to the opacity slot and away you go.




read 408 times
8/20/2009 3:21:42 AM (last edit: 8/20/2009 3:21:42 AM)
show user profile  Defazzio
Wow!!! Finally I have a working alpha channel for my scene. Uh oh!!! Now my enviornment (stars) have disappeared from the sky.

I modeled a bunch of skyscrapers, then I used a pic of NYC on a plane behind my skyscrapers. I made an enviorment map of stars that is behind the plane of NYC. When I did what you told me to do Mr. Grotey, my stars disappeared.

Any help?


read 400 times
8/20/2009 3:45:39 AM (last edit: 8/20/2009 3:45:39 AM)
show user profile  mrgrotey
nothing to do with what I said, unless you overwrote the material containing the stars image...




read 395 times
8/20/2009 3:49:17 AM (last edit: 8/20/2009 3:49:17 AM)
show user profile  Defazzio
I figured it out. Thank you so much for your help. Can you give me a technical reason as to why I had to change the settings when I brought in the targa image to read the alpha?
read 392 times
8/20/2009 3:52:01 AM (last edit: 8/20/2009 3:52:01 AM)
show user profile  mrgrotey
umm... because it doesn't read alpha without changing the settings? ... I dunno :)

Mine is not to reason why, and all that.




read 389 times
8/20/2009 3:54:43 AM (last edit: 8/20/2009 3:54:43 AM)
show user profile  Defazzio
Okay. Thank you very much for all your help.
read 383 times
8/20/2009 4:20:25 AM (last edit: 8/20/2009 4:20:25 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org