Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

ae import probme,
show user profile  stevey2shoes
Hi
for some reason, something im working on at the moment is throwing up problems importing videos into After effects.
its showing only the bottom half of the screen and the top half is blacked out
I've tried re importing it with or without matte, (or the various options it offers), but it doesn't make any difference.
png sequences are not affected, only video.
any ideas why please?
steve
read 854 times
7/11/2013 11:34:46 AM (last edit: 7/11/2013 11:34:46 AM)
show user profile  stevey2shoes
Still searching for an answer for this if anyone can help, because NOW its affecting all ae composition/.files.

To make it clear, every time I try to play a video file through ae, it only shows the bottom half of the screen, the top half is blacked out (and sometimes flickers)
png sequences and text are not affected.

really staring to annoy me .


steve
read 804 times
7/13/2013 5:05:50 PM (last edit: 7/13/2013 5:05:50 PM)
show user profile  digital3ds
strange... I assume that if you just play the video file right off the desktop with vlc or quicktime it plays them fine?

Do you still get this problem if you open aE and immediately drag one of the problem clips into the workspace? (ie don't create a new comp, just drag in the video to test)

what graphics card(s) do you use and what driver - there might b a problem with the driver or something, idk, sounds like a weird one

do you have enough space allocated for caching? (If not aE would give u a warning)... thats all I can think of atm
- Mike Sawicki




read 781 times
7/14/2013 9:12:22 AM (last edit: 7/14/2013 9:13:57 AM)
show user profile  stevey2shoes
Hi
these videos are playing with a top half black even if I start ae from scratch and just drag then in,
these videos play OK in windows media player because i thought it might be a problem with the video it self,
It IS a problem with AE itself (think) now, as older comps i open up that used to be OK are now doing this,
it sort of makes ae as a video compositor fairly useless at the moment if I can only see half of the screen,
the video card i have is the geeforce GT 430
It may or may not be related but........ recently real player has stopped offering a popup on YouTube videos to download them, like I say im not sure if this is connected but they happened around the same time.... maybe there's been an upgrade that's messed everything up.
steve
read 767 times
7/14/2013 5:37:45 PM (last edit: 7/14/2013 5:37:45 PM)
show user profile  cnopicilin
This is a bug with a windows update.
http://forums.adobe.com/thread/1251905?tstart=0

read 751 times
7/15/2013 10:33:31 AM (last edit: 7/15/2013 10:33:31 AM)
show user profile  stevey2shoes
thank you cnopicilin , you are a god send,
I did search their own help files and never found that.
I'm not being funny but that's what i hate about this sort of stuff, the fact that you get nice and comfortable with software and then some plonker who needs to prove he has a valid job moves everything around on the updates, so he looks like hes done something worthwhile and YOU have to relearn everything.
thanks again
ateve
read 738 times
7/15/2013 9:17:10 PM (last edit: 7/15/2013 9:17:10 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org