Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

a loooong time...... :o)
show user profile  sherwin1806
Hi all
It's good to see this forum is still going! I first came here about 15 years ago, and it's been a long time! Is it still the same chap running it?
Anyhoos, just got myself Max 2014, and it takes AGES to load up. And I mean, ages. No big deal, but I just wondered if this was normal. If not, then maybe I have an issue somewhere.
Any thoughts? Thanks.....
read 554 times
5/7/2015 5:40:42 AM (last edit: 5/7/2015 5:42:08 AM)
show user profile  digs
max 2014 took me 20 seconds to load... but im a littrle drunk so I might have been counting fast

gtx 980
i7 3930k
32g ram
read 545 times
5/7/2015 6:32:38 AM (last edit: 5/7/2015 6:32:38 AM)
show user profile  donvella
about 25 seconds

24core xeon
64gb ram
quadro k4000

as a side note, in the last 15 years they have only introduced multi-core into the rendering side of things, the rest of the time u get to use 1 core! its a feature!

edit: with standard ssd. would like to hear from anyone using a pci-ssd m.2 1gb/1gb




read 538 times
5/7/2015 7:12:31 AM (last edit: 5/7/2015 1:36:45 PM)
show user profile  Sangre
The GPU/CPU/RAM setup doesn't really effect the loading time. Get an SSD if you want to cut the start up time in more than half.
read 516 times
5/7/2015 10:23:34 AM (last edit: 5/7/2015 10:23:34 AM)
show user profile  Bolteon
Not much has changed. Welcome back.

-Marko Mandaric



read 498 times
5/7/2015 11:25:16 AM (last edit: 5/7/2015 11:25:16 AM)
show user profile  herfst1
32 seconds for me.
read 496 times
5/7/2015 11:27:50 AM (last edit: 5/7/2015 11:27:50 AM)
show user profile  FX
Are you loading from floppy disks ?

Delete your ENU folder, temp rename/move your plugins and script folders, and give it another shot.

Vanilla max shouldn't take that long.





read 473 times
5/7/2015 4:38:12 PM (last edit: 5/7/2015 4:38:12 PM)
show user profile  herfst1
Laptop. Dell. Old. Want to upgrade, also want to move country, catch 22 and all.
read 469 times
5/7/2015 4:41:15 PM (last edit: 5/7/2015 4:41:15 PM)
show user profile  BishBashRoss
Seems to take ages the first time you load it up, then much quicker from there.





read 462 times
5/7/2015 4:55:36 PM (last edit: 5/7/2015 4:55:36 PM)
show user profile  FX
"Laptop. Dell. Old. Want to upgrade, also want to move country, catch 22 and all. "

I hear you....but I meant the OP ;)

.....couldn't find the quote button...... :/



read 443 times
5/7/2015 9:46:23 PM (last edit: 5/7/2015 9:46:23 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org