Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

3dsmax closing on render
show user profile  Chris123643
Hi all,

I am having a problem with my latest project, when i go to render the scene, before the lightcache begins the program just closes with no error messages. I have googled it and think its either my computer has not go enough ram, or one of the materials has corrupted. I have used materials from vraymaterials.de, also materials from evo models.

I have tried rendering on my other computer but the exact same happens at the exact same point.. each computer has 2GB of ram. and the problem does not happen when i render without materials, although this maybe of course that rendering without materials would not use as much ram.

Have you guys ever had this problem or know what might be causing it?




read 532 times
1/20/2009 5:27:53 AM (last edit: 1/20/2009 5:27:53 AM)
show user profile  horizon
Not a solution, but a few suggestions.

Try switching materials off one by one to see if any particular one of them is the problem.
Does it happen without GI too? Or some other method instead of light cache?
You could also put all 4 gigs to one pc to rule out that as a problem (if you can be arsed to, ram is compatible, and you have 64bit OS or 3gb switch)


read 525 times
1/20/2009 5:30:57 AM (last edit: 1/20/2009 5:30:57 AM)
show user profile  Chris123643
well I'm at work... so although i could change the ram over... i would have to answer a lot of question as to why i'm under my desk with an open computer and a screw driver in my hand. Also i'm still running 32bit (looking forward to the upgrade).... just tried it using something other than lightcache and yeah it does the same thing.. i think switching off materials one by one is the best option, because thinking about it it shouldn't take too long as i know the materials its most lightly to be, doubt its one i made myself or ones i use day in day out... ill let you know if i get it sorted for anyone searching this problem in the future.

Horizon, i love you.. i went though changing all my suspect materials to standard... i have a tree outside and i thought that whole thing was suspect, so i got rid of that completely and it worked... i opened it back up with all my materials but no tree and it worked again. Damn faulty tree! so now i have it all working fine. Dont know if it was the model or the material but hey, its working now. Should have done it sooner but i was convinced it was the lack of ram, (bad workman blaming his tools)


read 517 times
1/20/2009 5:48:32 AM (last edit: 1/20/2009 6:08:20 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org