Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
3DS Max 2014 Snapping
show user profile  Coxy
It is just me, or has anyone else found it to be incredibly temperamental? Sometimes it works fine and then other time i'll zoom in close on a snap it's nowhere near where it should be..
read 385 times
3/24/2015 4:46:46 AM (last edit: 3/24/2015 4:46:46 AM)
show user profile  herfst1
I normally do single-axis snapping. Never had a problem.
read 385 times
3/24/2015 4:51:46 AM (last edit: 3/24/2015 4:51:46 AM)
show user profile  Coxy
So do I, but i'm straight up watching it saying it's snapping to a vertex along one plane and then randomly just placing itself in a position near to it, but not on it when I zoom in close.

This is at least what has been happening for me - Snapping to points on the same object are accurate and can be aligned, but the second I try and do anything really accurately using multiple objects (say a handful of different flat planes rotating and snapping to different points) it just starts snapping with a margin of error everytime that is very very small, but still there.
read 385 times
3/24/2015 4:56:47 AM (last edit: 3/24/2015 4:57:57 AM)
show user profile  herfst1
What are your snap options? I leave mine on "vertex."
read 382 times
3/24/2015 5:06:03 AM (last edit: 3/24/2015 5:06:03 AM)
show user profile  Coxy
Doesn't matter, the margin of error happens regardless.
read 358 times
3/24/2015 4:49:52 PM (last edit: 3/24/2015 4:49:52 PM)
show user profile  Dave
The snaps icon is a drop-down menu if you click and hold it. I can never remember why there's multiple versions, and I can also never remember which is the one that always works (as you'd expect), but just try them out.

"I flew over Egypt once"

read 350 times
3/24/2015 10:51:05 PM (last edit: 3/24/2015 10:51:05 PM)
show user profile  Mr_Stabby
I was doing some 3d vertex snapping a few weeks back and it was quite annoying (seemed like it snapped in 2d or 1d instead of 3d sometimes) but I don't use snap that often so don't know if its a new thing.

read 339 times
3/25/2015 2:21:46 AM (last edit: 3/25/2015 2:21:46 AM)
show user profile  FX
Evertime I snap I seem to always have to snap again, it's funky and unpredictable, you can never settle into a comfortable workflow with it....constant curveballs :)

read 330 times
3/25/2015 12:07:16 PM (last edit: 3/25/2015 12:07:16 PM)
show user profile  herfst1
Hmmm, maybe you're all just doing it wrong. Or maybe it's your units setup. I'm thinking it's the units.
read 328 times
3/25/2015 12:13:43 PM (last edit: 3/25/2015 12:13:43 PM)
show user profile  Dave
Yeah, if you're having issues with snaps, then there's a human problem somewhere.

"I flew over Egypt once"

read 323 times
3/25/2015 1:44:59 PM (last edit: 3/25/2015 1:44:59 PM)
show user profile  BishBashRoss
Is it the axis constraints giving you trouble? try switching them off seeing if that helps.

read 321 times
3/25/2015 3:21:17 PM (last edit: 3/25/2015 3:21:17 PM)
show user profile  Coxy
Had a quick look around and seems a few other people have had the same issue:

I can snap points on the same object together absolutely fine, aligned perfectly etc, but the second I start snapping separate object vertices together I get this weird margin of error. It all looks fine until everything is fully zoomed in and it just starts acting really strangely (Refusing to let me pan, or select anything until I zoom out etc).

The model I am working on was created from the start in the same unit size (1unit = 1cm), so it shouldn't be mismatched unit sizes inside the file causing it.
read 316 times
3/25/2015 6:29:15 PM (last edit: 3/25/2015 6:32:12 PM)
show user profile  herfst1
Okay, that's never happened to me. Maybe there's a hotfix or update patch to max you can install?
read 312 times
3/25/2015 6:31:52 PM (last edit: 3/25/2015 6:31:52 PM)
show user profile  Coxy
Yeah, I will install all the hotfixes/service packs and then failing that re-install 2014 to see if it fixes it unless someone comes up with a better solution. If that doesn't work.. I guess i'll go back to Max
read 310 times
3/25/2015 6:33:49 PM (last edit: 3/25/2015 6:33:49 PM)
show user profile  FX
Same as you Coxy, but rather than chasing down fixes I just double snap ;)

read 304 times
3/25/2015 8:48:15 PM (last edit: 3/25/2015 8:48:15 PM)
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
#Maxforums IRC
Open chat window