Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

In 3ds Max how can flickering be avoided in animations with generated starfields?
show user profile  dcace
I'm trying to create a starfield for an animation and it appears to flicker when viewed. The starfield is a material with a Composite for the Diffuse and the layers use Cellular to generate the effect. Even with just one layer of Cellular the animation flickers. I've set an Instance of the material as the Environment Map instead of using a Skydome.

Here are screenshots of the material editor: https://www.dropbox.com/s/6ne1ma87jhqcpj9/materials.png

Here is a sample of the animation: https://www.dropbox.com/s/8xwdrtn4qxqlpk3/flicker.avi (Will need to download to view)

I'm using 3ds Max 2014. I'm new to 3D modelling/animation so please let me know if I need to provide more information. Any help would be greatly appreciated.
read 536 times
12/10/2013 3:02:55 PM (last edit: 12/10/2013 3:02:55 PM)
show user profile  digs
personally I would do all that in post, but you want to increase your sampling, which will increase your render times.
read 520 times
12/10/2013 5:11:28 PM (last edit: 12/10/2013 5:11:28 PM)
show user profile  dcace
Sorry what does that mean?
Do I need to change from the default Renderer to the NVIDIA mental ray renderer to be able to effect the 'Samples per Pixel'?
read 512 times
12/10/2013 6:56:02 PM (last edit: 12/10/2013 6:56:02 PM)
show user profile  BishBashRoss
You could try to enable super sampling, but it's been so long since I used I'm not too sure.

To be honest, yes you are better off switching to Mental Ray. It's more up to date, can produce better images, is easier to find information and tutorials on and is in many ways much simpler to get to grips with.





read 505 times
12/10/2013 7:34:57 PM (last edit: 12/10/2013 7:34:57 PM)
show user profile  msimecek
i've done this type of thing, but it has work best for me without creating the stars in Max.

for example, i've created the stars as an image in Photoshop and plugged it into a shape as a diffuse

it's usually helped me reduce flicker without cranking up the samples
read 501 times
12/10/2013 8:05:42 PM (last edit: 12/10/2013 8:05:42 PM)
show user profile  rbcameron1
change the speckle reduction from normal to High or Very High in the render window.
Its helped me in the past, but its not a total fix. barely changes the render times (at least at 1280x720)...
RB Cameron
BIM | Visualization Artist http://www.turbosquid.com/Search/Artists/3D-Medical-Equipment

read 452 times
12/15/2013 10:18:55 PM (last edit: 12/15/2013 10:18:55 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org