Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

3d max
show user profile  rahuls
keyboard alphabets not working in 3d max 2014, dont know what i did
, i mean , i cant press alphabets when choosing modifier
read 335 times
12/18/2013 5:16:09 PM (last edit: 12/18/2013 5:16:09 PM)
show user profile  herfst1
You turned off (or on, I can't remember) the keyboard toggle override button.

Look for a square, white button near the top middle of your top menu. It's got an upward pointing arrow (or downward pointing arrow, I can't remember). Oh yeah, it's blue (or black). And there's a thin, single lined square around it with chamfered corners (or it could be a thick, single lined, square with sharp corners).

[edit] It sort of looks like this (depending on the version):


read 330 times
12/18/2013 5:22:25 PM (last edit: 12/18/2013 5:33:19 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org