Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

2 questions
show user profile  stevey2shoes
HI
I'm still on my 30 day trial and I'm making a car.
it looks OK , and I'm using 3 lights to light it, but there are 2 big pro;ems I cant understand.
1 the light illuminates UNDER the car, instead of creating shadow ( the shadows box IS ticked) and the other thing is
from the angle i see the car I can also see the rear of the car reflected in the paint work, almost as if I can see through the car.
Opacity is not checked in the maps
any ideas
I'm still trying to upload a photo so you can see what i mean
Steve
read 293 times
6/11/2011 1:11:20 PM (last edit: 6/11/2011 1:11:20 PM)
show user profile  NLGFX_ger
which renderer? what type of light? what type of shadow? I think a viewport screenshot and a render would help here ;)
----------------------------------------
www.nextlevelsimulations.com
www.nextlevelgfx.de
skype: oli_at_home
read 290 times
6/11/2011 1:16:12 PM (last edit: 6/11/2011 1:16:12 PM)
show user profile  Kajico
You say shadows is ticked on the light, but is it enabled on the render settings? Have you followed any of the basic lighting tutorials inside of Max?

The second one sounds more like a normal map issue, without an actual picture there's no way of confirming that for sure.


(\/) (°,,,°) (\/) Woop woop woop!




read 287 times
6/11/2011 1:21:34 PM (last edit: 6/11/2011 1:21:34 PM)
show user profile  stevey2shoes
Hi
I'm waiting for the photo to upload and then Ill share,
in the meantime to answer a few questions....
I used mental ray, the shadows were enabled in the render settings as well (simple mode), I've since moved the lighting round a bit,which has covered up the transparency issue, and highlighted self illumination for the base colour, to help get more control and dull down the paint to a more realistic shade.
but you will still see that underneath the car acts as if the car wasn't there blocking the light.
I've never heard of "normal maps" other than 3dmax, can anyone explain what this is, or better still , can anyone recommend a "go to" book for these sort of questions.
I bought "poser 8 revealed" when I was learning poser and it systematically explained what did what, after all, its interpreting the language 3dsmax uses that it my main problem, as I'm sure it was with all beginners.
photo to come
steve
read 272 times
6/11/2011 2:16:42 PM (last edit: 6/11/2011 2:16:42 PM)
show user profile  NLGFX_ger
what type of shadow in the light settings? also, try 2sided shadows...
----------------------------------------
www.nextlevelsimulations.com
www.nextlevelgfx.de
skype: oli_at_home
read 269 times
6/11/2011 2:23:20 PM (last edit: 6/11/2011 2:23:43 PM)
show user profile  stevey2shoes
Hi I tried 2 sided shadows, and I'm not sure what difference it made.
I waited so long for my brother to upload the photo for me, that I've since moved the lights around and the shadows are a lot better(than the picture shows), but I would like your input anyways.
It is my first piece of work on 3ds max, so its not perfect, but I would like to know how to map the tyre tread to just the edge of the tyre.
it is a tube, which I originally applied to tyre tread to, and of course it tiled itself to show tread on the side of the wheel as well, I then detached the side polygon of the wheel and applied a separate map to that but now I cant get ANY map on the tread part of the wheel and as the photo shows the tread still appears on the side of the wheel
anyway, let me know your feedback heres the link,

"http://image87.webshots.com/87/3/91/57/2782391570031150656zrLZzx_fs.jpg"


steve

read 252 times
6/11/2011 4:39:43 PM (last edit: 6/11/2011 6:47:29 PM)
show user profile  NLGFX_ger
are you using shadow maps? the shadow looks shiftet from what I can see here... can't really see because of the flat angle. If its shifted, try setting the BIAS to 0. Also, increase the default shadow map resolution to 1024 or 2048... whatever... ;)
----------------------------------------
www.nextlevelsimulations.com
www.nextlevelgfx.de
skype: oli_at_home
read 224 times
6/11/2011 8:03:32 PM (last edit: 6/11/2011 8:03:32 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org